Log4Shell : AppVision™ is not impacted

A critical security vulnerability has been detected in the Apache Log4j 2 tool.
This tool is not used by AppVision™, its related modules and the drivers developed by Prysm.
Therefore, there is no apparent impact of this security vulnerability on the use of AppVision™.

Log4j is a logging tool massively used by Java/J2EE application developers. Minecraft, Tesla, iCloud, Steam, Amazon, Twitter…etc.
This vulnerability « allows an attacker to cause remote arbitrary code execution if he has the ability to submit data to an application that uses the log4j library to log the event. This attack can be performed without being authenticated ». (Source : linformaticien.com)